5m bis zum Cache - Plopp, kein Geocache mehr auf dem Oregon?

walkin'Simon

Geowizard
Hallo zusammen,
ich war heute mit meinem neuen Oregon 450 auf Tour. Kurz vor dem Ziel eines Tradis Signalton des Gerätes. Mit 5m Abstand wollte ich nochmals (wegen der Muggeldichte) auf den Hint schauen. Das Gerät zeigte mir ein leeres Textfeld und die Buttons "zurück" "Wegpunkt" (oder?) und "Los!" Aber es tat sich nichts. Das Gerät hat sich eingefroren. Es half nur den Powerknopf zu drücken.
Danach wieder eingeschaltet, hatte das Oregon keinen einzigen Cache mehr auf seinem Gerät. Die geplante Tour musste beim ersten Cache des Tages ins Wasser fallen.
Jetzt meine Frage: Was war das? Ist das ein Bedienfehler gewesen oder stimmt etwas nicht?
Ich hatte ein Software-Update durchgeführt,so dass ich Software-Version 3.26 (Beta?) drauf habe. Die Caches habe ich per GSAK (ColoradoExport-Macro) in einer Datenbank aufs Gerät geschoben.
Jetzt schaue ich auf die Speicherplätze und weder auf der CD-Karte noch im internen Speicher finde ich den Unterordner GPX (so hieß er doch, oder?).
Was kann / muss ich machen, bevor ich neue Caches aufspiele?
Ist das jemandem schon passiert? Muss ich sicherheitshalber immer Ausdrucke der Caches mitführen, um mein paperless Cachen abgesichet durchführen zu können? *grins*
Danke Euch für Eure Postings.
 

Schnueffler

Geoguru
Ich würde mal auf einen Defekt der Speicherkarte tippen. War sie richtig befestigt? Wird sie vom PC erkannt? Hast du da mal ein paar Dateien auf die Karte geschrieben und wieder ausgelesen?
 
OP
walkin'Simon

walkin'Simon

Geowizard
Danke, Schnueffler,
so etwas hatte ich auch befürchtet. Vor Ort mir die Karte angeschaut, aber alles OK. Gerät ein und aus und nochmals ein geschaltet - auch ohne Caches.
Jetzt habe ich nochmals meine Cachesammlung aufgespielt - und es funktioniert.
Dabei fällt mir ein, dass die Datei auf dem internen Speicher liegt (ist da etwas defekt??? Kann es an der Beta-Version der Software liegen?).
Wo legst Du denn die Caches ab? Eher auf der Karte?
Eine Ersatzkarte könnte man ja noch mit sich führen (wenn gleich das auch umständlich ist).
 
walkin´Simon schrieb:
Muss ich sicherheitshalber immer Ausdrucke der Caches mitführen, um mein paperless Cachen abgesichet durchführen zu können? *grins*

Ich würde mir ein zweites Oregon kaufen, dann kannst Du auch bei Displaybruch oder Komplettverlust ungehindert weitermachen. ;)
 
A

Anonymous

Guest
Ich hörte gestern von exakt dem gleichen Fehler bei nem 550er... Der Kollege bei dem es passierte wusste auch weder Grund noch Lösung...
 

Elbe1

Geocacher
Moin, Moin Simon

das Gleiche ist mir auch schon zwei, drei Mal nach dem Export mit dem ColoradoExportBeta-Macro auf meinen Dakota 20 passiert. Beim Versuch eine Cachebeschreibung anzugucken hängte (oder hung?) sich das Gerät auf, nach dem Neustart waren alle Caches gelöscht. Firmware Version 2.60 (entspricht mWn der 3.26 für den Oregano). Leider ich noch keine Weg gefunden dieses Verhalten zu reproduzieren und habe deshalb auch noch keinen Bugreport an Garmin gesendet. Ich warte mal die nächste Firmware und die nächsen Updates ab. Bis dahin habe ich jetzt immer eine Kopie auf einer zusätzlichen µSD-Card dabei, kostet nicht viel und läßt sich auch leicht transportieren :).

Gruß

Kay
 

upigors

Geowizard
Elbe1 schrieb:
Wie macht man das denn?
Beide Beine eingegipst?
Immer noch eingeschneit?
Erweiterte Homezone bis auf die T5er komplett abgegrast? :D
hmmmm weiß nicht?
nee :D
nee :D
das passt am besten.... :eek:ps:
Ich hoffe am WE komm ich mal dazu.
Ist alles ganz schön trubelig im Moment und dazu kommt die Planung eines aufwendigen LPC-Multis :schockiert:
 

Largosss

Geocacher
Mein Dakota hat auch schon 2-3 Mal aus unerfindlichen Gründen die gpx "verloren". Woran es lag, konnte ich noch nicht richtig nachvollziehen... :-\
 
Oben