• Willkommen im Geoclub - dem größten deutschsprachigen Geocaching-Forum. Registriere dich kostenlos, um alle Inhalte zu sehen und neue Beiträge zu erstellen.

Garmin GPSMAP64s zeigt keine Karte zur Aktivierung an

Jaro

Geonewbie
Hallo Zusammen,
ich wollte nun das erste mal die Freizeitkarte_DEU installieren.
Über das Setup (GMAP_Installer_Freizeitkarte_DEU_de_full) konnte ich die Karte in BaseCamp installieren und nach einigen Anläufen auch auf das GPSMAP64s übertragen.
Die Karte finde ich unter Windows auf der MicroSD (Fat32/32GB)/(G:\Garmin).
(Freizeitkarte_DEU/Freizeitkarte_DEU 2/Freizeitkarte_DEU 3)

Wenn ich auf dem GPSMAP64s nun unter Karten gehe, herrscht jedoch gähnende Leere.

Aktuell versuche ich noch die installation per copy&paste (DEU_de_gmapsupp.img) der gmapsupp.img Datei. (G:\Garmin)
 

SwissPoPo

Geocacher
BaseCamp hatte mal eine Zeitlang fehlerhafte Map-Installer. Dies sollte jedoch aktuell nicht der Fall sein.
Was meinst du mit dem Ausdruck (Freizeitkarte_DEU/Freizeitkarte_DEU 2/Freizeitkarte_DEU 3) ?
Via DEU_de_gmapsupp klappt es jedoch bestimmt.
 
OP
J

Jaro

Geonewbie
SwissPoPo schrieb:
BaseCamp hatte mal eine Zeitlang fehlerhafte Map-Installer. Dies sollte jedoch aktuell nicht der Fall sein.
Was meinst du mit dem Ausdruck (Freizeitkarte_DEU/Freizeitkarte_DEU 2/Freizeitkarte_DEU 3) ?

BaseCamp habe ich frisch bei Garmin herunter geladen.
Das in der Klammer sind die Dateinamen, welche sich nach der Installation auf der SD-Karte befinden.

SwissPoPo schrieb:
Via DEU_de_gmapsupp klappt es jedoch bestimmt.

Leider hat auch das händische Kopieren nicht geklappt.
 

SwissPoPo

Geocacher
Basecamp (Map-Install) erstellt eine einzige gmapsupp.img Datei, nicht mehrere. Was hier die Ursache ist, weiss ich im Moment nicht.

Via DEU_de_gmapsupp gehts auch nicht? Also DEU_de_gmapsupp.zip downloaden, auspacken, gmapsupp.img auf SD Card ins Verzeichnis Garmin kopieren?
Sind noch weitere Karten auf der SD Card oder im Gerät?
 
OP
J

Jaro

Geonewbie
SwissPoPo schrieb:
Basecamp (Map-Install) erstellt eine einzige gmapsupp.img Datei, nicht mehrere.

also ich habe gerade nochmal die Dateien von der Speicherkarte gelöscht, nach dem Übertragen mit BaseCamp liegt auf der SD-Karte die Datei Freizeitkarte_DEU.img

SwissPoPo schrieb:
Via DEU_de_gmapsupp gehts auch nicht? Also DEU_de_gmapsupp.zip downloaden, auspacken, gmapsupp.img auf SD Card ins Verzeichnis Garmin kopieren?

Habe ich probiert,
Wird am Gerät ebenfalls nicht angezeigt.

SwissPoPo schrieb:
Sind noch weitere Karten auf der SD Card oder im Gerät?

nein auf dem Gerät befinden sich keine Karten die unter "Karte auswählen" angezeigt werden.
 

toc-rox

Geomaster
Micro-SD-Karte beschreiben: https://geoclub.de/forum/viewtopic.php?f=174&t=71218&sid=9393d54761ac80be8edd8092202a0396

Wird deine Karte denn überhaupt erkennt?
Was passiert wenn du die Karte in ein anderes Gerät einlegst?
 
OP
J

Jaro

Geonewbie
toc-rox schrieb:
Micro-SD-Karte beschreiben: https://geoclub.de/forum/viewtopic.php?f=174&t=71218&sid=9393d54761ac80be8edd8092202a0396

Habe ich ausprobiert, auf der Karte liegt eine Datei gmapsupp.img

toc-rox schrieb:
Wird deine Karte denn überhaupt erkennt?
Was passiert wenn du die Karte in ein anderes Gerät einlegst?

Wenn ich das GPSMAP per USB mit dem PC verbinde sehe ich den internen Speicher, sowie die SD-Karte als Laufwerk, ebenfalls in BaseCamp.
Mit Kartenleser wird die SD-Karte von Windows erkannt.


Es scheint, dass das Gerät garnicht auf der SD-Karte nach einer Map sucht.
Selbst wenn ich einen Teilbereich der Freizeitkarte auf den internen Speicher übertrage. (Hierbei kann ich unter Windows jedoch keine .img Datei auf dem Gerät, welche vom Zeitstempel her passt.
 

jennergruhle

Geoguru
Aber im Verzeichnis "Garmin" liegn die Dateien schon auf Gerät/Karte, oder? Was nicht dort liegt wird ja ignoriert. Der Ordner darf auch nicht " Garmin" oder "Garmin " (mit extra Leerzeichen) heißen, und natürlich auch nicht GÄRMïÑ oder so. Groß- oder Kleinschreibung ist hingegen egal, da beim verwendeten FAT-Dateisystem ein Ordner "Garmin" tatsächlich GARMIN heißt und irgendwo zusätzlich vermerkt ist wie er angezeigt werden soll.
 

jennergruhle

Geoguru
Achso, und die Karte muss auch mit dem Dateisystem "FAT" formatiert sein nicht exFAT oder NTFS. Letztere zwei können die Garmins nicht lesen.
 
OP
J

Jaro

Geonewbie
Die Karte ist FAT Formatiert, es klappt ja auch nicht wenn ich die Karte direkt auf dem Gerätespeicher ablege.

Die von Garmin waren auch ratlos. Eine Wiederherstellung des Dateisystems ist nicht möglich. Nur ein Rücksetzen auf Werkseinstellungen, was aber nur Einstellungen beeinflusst.
Habe das Gerät nun an den Händler zurück geschickt.
 

ojo

Geonewbie
Hallo,
bin durch eine Internet-Suche auf diesen Thread gestossen. Habe ein ähnliches Problem. Ich kann die aktuelle Karte (22.03) für Benelux auf dem Garmin gpsmap 64s nicht anzeigen (aktivieren geht formal). Die gleichzeitig vorliegende Karte von 19.03 und die aktuelle von openfietsmap funktionieren problemlos (genauso wie ein Dutzend anderer Karten, SRTM & LIDAR-Layer etc.). Das Problem scheint also an der Freizeitkarte zu liegen.
Mir gefällt das Freizeitkarten-Design besser, daher wäre ich froh, wenn ich es nutzen könnte.

Gruß,
Oliver
 

Christian

Administrator
Teammitglied
Ich kann die aktuelle Karte (22.03) für Benelux auf dem Garmin gpsmap 64s nicht anzeigen
Ich habe es gerade mit der aktuellen 22.03-Version getestet und auf meinem GPSMAP 65s funktioniert die Karte problemlos. Ich hatte auch schon Versionen, die nicht funktioniert haben, aber diese aktuelle Version funktioniert bei mir :)

Eventuell nochmals neu herunterladen und übertragen.

LG,
Christian
 

ojo

Geonewbie
Hallo,

64s != 65s

Am Download kann es nicht liegen, ZIP hätte sich beim Auspacken beschwert.

Ich habe die MD5-Prüfsumme des Images auf der SD-Karte, des alten auf meiner Festplatte und des neu heruntergeladenen verglichen: identisch. Gleiches gilt für alte und neue ZIP-Datei.

Neu heruntergeladenes Image als "gmapsupp.img" über Kartenleser auf SD-Karte übertragen, altes Image gelöscht: Verhalten wie eingang beschrieben.

Gruß,
Oliver
 

Fadenkreuz

Geoguru
Könnte es am Zeichensatz der Karte liegen? Manche neueren Garmin-Geräte können offenbar die Karte nicht erkennen, wenn der Zeichensatz in UTF-8 ist. Wenn du allerdings schon bisher die Freizeitkarte problemlos auf dem 64s installiert hattest, scheidet das eher aus. In dem Fall würde ich mal die SD-Karte formatieren und alle Karten neu darauf speichern.
 

Christian

Administrator
Teammitglied
Also dass die Karte sich in den Einstellungen aktivieren lässt, dann aber nicht angezeigt wird, ist wirklich sehr seltsam. Bist du dir sicher, dass alle anderen Karten der gleichen Region deaktiviert sind und es zu keiner Überschneidung kommt?

Werden die anderen Regionen der Freizeitkarte angezeigt? Du kannst ja z.B. als Test nur die Belgien-Karten herunterladen und nicht die komplette Benelux-Region. So kannst du ausschließen, dass es nur explizit an der einen Regionen-Karte liegt.

Alternativ kannst du die Karte in diesem Design auch hier extrahieren und deinen Wunschbereich genau definieren: https://extract.bbbike.org/ (Format: Garmin Leisure UTF-8).

Hat das geklappt?

LG,
Christian
 

Fadenkreuz

Geoguru
Format: Garmin Leisure UTF-8
Genau die wird vermutlich nicht funktionieren. Zum Eingrenzen des Fehlers kann man das natürlich mal machen. Wenn dann die UTF-8-Karte nicht funktioniert, lädt man sich die Karte mit dem Zeichensatz "latin". Und wenn die dann funktioniert, hat man den Fehler gefunden, siehe auch:
https://bernd.distler.ws/archives/1587-Garmin-GPSmap-64s-und-ein-bescheuerter-Kopierschutz.html

Ob das aber überhaupt die Freizeitkarte betrifft (um die geht es ja), weiß ich nicht.
 

SwissPoPo

Geocacher
Die Freizeitkarte wird nicht im UTF8 Format angeboten. UTF8 Karten gibt es nur, wenn man sie mit der Freizeitkarten-Entwicklungsumgebung mit entsprechendem Parameter selbst erzeugt. Die herunterladbaren Karten sind UTF8-frei

Die gleichzeitig vorliegende Karte von 19.03
Aber nicht auf der SD Karte? Eine alte Ausgabe darf sich nicht gleichzeitig mit der neueren auf der SD Karte befinden. Deaktivieren reicht nicht.
Es gibt ausserdem eine Kachel Limite. D.h. wenn zuviele Karten im Gerät sind funktionieren einzelne nicht mehr.
Starte das Gerät mal ohne SD Karte, dann mit SD Karte mit nur einer einzigen map Datei.
 

ojo

Geonewbie
Aber nicht auf der SD Karte? Eine alte Ausgabe darf sich nicht gleichzeitig mit der neueren auf der SD Karte befinden. Deaktivieren reicht nicht.
Oha, das klingt für mich nach der wahrscheinlichsten Fehlerursache. Werde ich mal prüfen. Danach den Rest der Tipps...

Bin gerade aus dem Holland-Urlaub zurück und aktuell sind die häuslichen Prioritäten etwas anders verteilt ;-)

Ciao,
Oliver
 

ojo

Geonewbie
N'Abend,
an der alten Freizeitkarte auf der SD-Karte lag es nicht. In dem Zusammenhang brauchte auch Löschen von ein bis zwei anderen Karten nichts.
Ich habe jetzt mal alles gelöscht, was ich aktuell nicht brauche (einige Alpen-Karten, IT, SLO, HR, insgesamt wohl ca. 6 GB) und die Karte für NL runtergeladen: funktioniert.
Dann die NL-Karte wieder gelöscht und Benelux nochmal drauf: funktioniert nicht. Freizeit-Karte deaktiviert, Openfietsmap aktiviert: funktioniert.
Diese Regional-Version der Freizeit-Karte scheint definitiv nicht kompatibel mit dem 64s zu sein.
Gruß,
Oliver
 

jennergruhle

Geoguru
Mich wundert, dass die Karten-IDs noch nicht erwähnt wurden - eventuell gibt es da Kollisionen. Wenn zwei Karten die gleiche haben, können sie nicht gleichzeitig aktiv sein.
 
Oben