Oregon 450: Geocache-Bilder werden nicht angezeigt

white_rabbit

Geocacher
Hallo.
Meine Frage läuft zwar auch schon im Cachewolf-Unterforum unter
http://www.geoclub.de/viewtopic.php?f=40&t=63862
aber da es nicht so richtig weiter geht, frage ich auch nochmal hier -- vielleicht weiß ja jemand Rat? Ich würde gerne mit meinem Garmin Oregon 450 bei den Caches die (Spoiler-)Bilder angezeigt bekommen, die zu den Caches gehören. Mit dem Cachewolf kann man eine Liste exportieren, die scheinbar im richtigen Format ist. Kopiert man diese auf das Gerät, sollten eigentlich die passenden Bilder zu den Caches angelegt werden.
Ich finde hier aber weder einen Button oder ein Icon noch eine Einstellung, mit der mein GPS diese Bilder anzeigt. Weiß jemand Rat? Verwendet hier einer diese Möglichkeit?
 

Schnueffler

Geoguru
Eine Liste alleine reciht dafür nicht. Du musst eine gesamte Ordnerstruktur anlegen, in der die Bilder dann auch abgelegt werden. Wenn du dann noch die entsprechende Firmware auf dem Gerät hast, werden auch die Spoiler angezeigt. Aber die Bilder musst du schon mit einem Programm auf das GPS kopieren.
 

8812

Geoguru
white_rabbit schrieb:
[…] Weiß jemand Rat? Verwendet hier einer diese Möglichkeit?
Wenn Du den von Kalli verlinkten Beitrag gelesen hättest, dann wüßtest Du das schon aus dem von dir verlinkten Posting.
Ein nochmaliges Einstellen der Frage wird wenig bringen.

Hans
 

8812

Geoguru
white_rabbit schrieb:
[…]
Ich finde hier aber weder einen Button oder ein Icon […]
6a00d83451bb7069e20168e515a1aa970c-800wi
 

Kalli

Geowizard
Lad Dir doch einfach den Cache aus dem Link von oc.com auf dein Garmin und schau, ob es funktioniert.
 
OP
W

white_rabbit

Geocacher
Wenn du dann noch die entsprechende Firmware auf dem Gerät hast, werden auch die Spoiler angezeigt. Aber die Bilder musst du schon mit einem Programm auf das GPS kopieren.
Gelesen habe ich das alles --- nur hat bisher keiner verraten, WAS das für eine Firmware sein muss?

Eine Liste alleine reciht dafür nicht. Du musst eine gesamte Ordnerstruktur anlegen, in der die Bilder dann auch abgelegt werden.
Die Ordnerstruktur ist korrekt. Ich habe sie allerdings nicht "mit einem Programm" kopiert sondern einfach das Garmin per USB erkennen lassen und es drauf kopiert ... wie gesagt: Das alles spielt sich unter Linux ab...
 
OP
W

white_rabbit

Geocacher
Es liegt offenbar daran, dass es unter Linux keinen "Garmin Communicator" gibt ... daher kam ich auf diesem Weg auch nicht weiter ...
Ich teste es jetzt mal mit WinXP... mal sehen.
 

Schnueffler

Geoguru
Der Communicator ist aber auch nur für die direkte Übertragung eines Caches von der Webseite. Das ändert immer noch nichts an dem Problem mit dem CW. Aber da warten wir ja immer noch auf einen screenshot, wo man mal die Ordnerstruktur sehen kann. Sonst ist das alles nur ein Fischen im Trüben.
 
OP
W

white_rabbit

Geocacher
Ok, ok -- hier kommt ein Screenshot. Die Liste wurde wie gesagt vom CW erzeugt... das Bild zeigt den Anfang der Unterverzeichnisse mit Inhalt...

Ich bin mir immernoch unklar darüber, was mit "aktueller Firmware" gemeint sein könnte --
mein Garmin WebUpdater sagt, dass nix aktuelleres da ist... oder redet ihr die ganze Zeit von einer ganz anderen Firmware?
 

Anhänge

  • garmin.jpg
    garmin.jpg
    31,7 KB · Aufrufe: 210

8812

Geoguru
Das sieht gut aus. Jetzt ruf doch mal den Cache GC24V41 auf und mach einen GO TO darauf.
Dann zurück ins Hauptmenü und auf die Geocaching-App. Jetzt hat Du die immer wieder zitierten Menüs (Description, Hints, Logs und eben auch Cache Photos) vor dir. Klick auf Photos und Du solltest das Foto sehen.

Hans
 

8812

Geoguru
Noch etwas: Die Bilder werden natürlich nur von der Firmware des Garmins angezeigt, wenn sie vorhanden sind (haben wir ja positiv gesehen) und wenn im GPX-File des Caches die Links zu den Bildern vorhanden sind. Ob CW da sauber arbeitet kann ich nicht beurteilen. Die Links werden von Groundspeak nur per API oder GPX-Refresh ausgeliefert. man sollte also PM sein. ;-)

FJ Hans
 

Schnueffler

Geoguru
Es reicht übrigens aus, wenn du nur die Beschreibung des Caches anzeigen lässt. Das Goto kannst du dir sparen. Dann muss unten links in der Ecke ein Symbol auftauchen, das anzeigt, dass Bilder vorhanden sind.
 

nah&fern

Geocacher
Mir fällt noch was ein. Du erzeugst die gpx-Files ja mit cachewolf? Dann stell beim gpx-export mal classic-IDs statt smart-IDs ein.
 

8812

Geoguru
RainerSurfer schrieb:
Die Bilder dürfen auch nicht auf der Speicherkarte liegen, geht nur im internen Speicher.
Das wurde schon x-fach erwähnt. Ein Blick auf des OPs Screenshot zeigt, daß das bei ihm auch so ist.

Hans
 

RainerSurfer

Geowizard
Wenn jemand keine Ahnung hat, wie er den notwendigen Firmwarestand herausbekommt, ist das durchaus eine x-malige Erwähnung wert. Denn der FW-Stand wurde hier im Forum auch schon x-mal erwähnt und es gibt ellenlange Threads zu dem Thema. Somit ist eigentlich der ganze Thread überflüssig!
 
OP
W

white_rabbit

Geocacher
Ok, ich melde mich nochmal zu Wort.
Also nochmal: Meine Firmware hatte ich mit Windows und dem WebUpdater aktualisiert. Da war bis gestern Abend nix neueres als Software Version 5.50 und GPS-Software-Version 5.00 (Einstellungen --> Systeminfo).

Ich habe mich nochmal über den offiziellen Weg an die Sache herangemacht: Über die Seite oc.com habe ich diesen Cache geladen:
Code:
http://www.opencaching.com/de/#!geocache/OX2YMJ2
und auf das Gerät übertragen. Wie man sieht, sollten darin zwei Bilder enthalten sein!

Im Anhang findet ihr nun diverse Bilder, wie ich vorgegangen bin. Bei mir sehen die Snapshots anders aus als bei euch -- auch deshalb hatte ich gefragt, welche Software-Version das bei euch ist ... aber seht nur selbst: Es taucht KEIN Button auf ... vielleicht glaubt mir ja jetzt einer :)

Übrigens taucht der OC-Cache leider auch nicht in der Liste unter "GeocachePhotos" auf, die vom CW erzeugt wurde. Der muss noch irgendwo anders stecken -- die Übertragung lief aber unter Windows direkt vom Browser auf's GPS ab.
 

Anhänge

  • pic.jpg
    pic.jpg
    46 KB · Aufrufe: 121
Oben