Topo wird nicht mehr erkannt

wolfrobert69

Geocacher
Moin, moin

nach dem Aufspielen der neuesten Firmware 3.80 auf meinen Oregon 200 wird die Topo (auf original Speicherkarte) nicht mehr erkannt. Erneutes einlegen der Speicherkarte, usw. hat nichts gebracht.
Wäre sehr dankbar, wenn hier mal jemand einen Tip für mich hätte.

Gruß, wolfrobert
 

svank

Geocacher
Bisher lies sich bei mir dieses Phänomen auch immer mit einem Neueinsetzen der Karte beheben... Wenn es damit nicht klappt, würde ich auch nochmal eine andere Speicherkarte ausprobieren und ansonsten einen Servicefall draus machen.

Edit:... ich habe den Fakt überlesen, dass das bei dir zusammen mit dem Firmware-Update passiert ist...wäre ja schon ein seltsamer Zufall, wenn dann auch gerade noch der Kartenleser kaputt gegangen sein sollte... Also: eigentlich hab ich keinen Tipp für Dich :???: und bin wieder weg.
 

t31

Geowizard
Tippe auf Kopierschutz, der mit der neuen Firmware Einzug gehalten hat, verwunderlich nur, dass es bei der Topo passiert, eventuell Bug.
 

mirosch

Geocacher
meine Topo (v3) auf der Speicherkarte wollte dann plötzlich unterwegs auch nicht mehr (hatte es natürlich zu Hause nicht kontrolliert). Hab mir unterwegs dann damit beholfen (weil raus und rein eben keine Besserung brachte, alle anderen Karten gingen!), die µSD ins Handy zu packen, Karte umbenennen und wieder ins Oregon, dann beim starten hat er wieder "initialisiert", so wie er es bei neuen Karten generell macht und ab da lief es wieder.

Zu Hause hab ich das dann wieder zurückumbenannt, wieder ins Oregon - keine neue Initialisierung, geht aber immer noch. Tolle Sache das :-/
 
OP
wolfrobert69

wolfrobert69

Geocacher
Erst einmal herzlichen Dank für eure Unterstützung, aber ich muss gestehen, ich habe wohl aus Versehen einen Ordner gelöscht und damit war die Karte hin. Hatte nichts mit dem Update zutun, sondern war mein Unvermögen.

Gruß, wolfrobert
 

Caching Homer

Geocacher
Sicher, dass Du ausversehen den Ordner gelöscht hast? Wetten, das Update-Programm hat die Karte gelöscht? Hatte ich auch schonmal. http://www.geoclub.de/viewtopic.php?f=7&t=38585
 
OP
wolfrobert69

wolfrobert69

Geocacher
Ja, eigentlich schon, aber wie auch immer-ich habe die Karte neu aufgespielt und nun funzt alles wieder.
Gruß, wolfrobert
 

Caching Homer

Geocacher
wolfrobert69 schrieb:
Ja, eigentlich schon, aber wie auch immer-ich habe die Karte neu aufgespielt und nun funzt alles wieder.
Gruß, wolfrobert

Ah, deswegen bist Du so locker - Gratulation! Dann hast Du die CD-Version. Damit geht das natürlich.
 
Oben