• Willkommen im Geoclub - dem größten deutschsprachigen Geocaching-Forum. Registriere dich kostenlos, um alle Inhalte zu sehen und neue Beiträge zu erstellen.

Ansmann-Ladegerät explodiert!

Also bis auf weiteres sage ich nie wieder, dass Ansmann toll ist - gerade eben ist mein Ansmann Powerline6 mit einem WIRKLICH lauten "KAFRONZ" exploriert! Einfach so explodiert. Es waren vier Akkus drin, die gerade geladen wurden. Nu isses tot. Garantiezettel ist natürlich irgendwo die Isar runtergegangen, befürchte ich mal.

Ich muss jetzt weg und habs eilig, deshalb keine Bilder. Aber es ist schon der Hammer.

Und es stinkt wie die Sau nach verbranntem Plastik!
 

Sir Cachelot

Geoguru
wenn du das teil zu ansmann schickst, dann sind die dir vielleicht sogar dankbar.
könnte wichtig für die qualitätsicherung sein.
einfach mal anfragen.
 

morsix

Geowizard
radioscout schrieb:
Ist wohl ein Elko explodiert?

Hi,
das kann mal passieren, wenn der elko falsch eingelötet wurde - das ist aber recht selten, genauso selten wie Fabrikationsfehler in Bauteilen.

Was aber häufiger vorkommt ist folgendes Szenario:

Mensch steck in eine Mehrfachsteckdose eine ganze Batterie verschiedener kleiner Stecker-Netzgeräte, Akkulader und sonstiges Zeug, welches einen Trafo eingebaut hat.

Durch Induktion zwischen den nah beieinanderligenden Trafospulen baut sich eine nicht unerheblich Spannung auf. Ich habs nachgemessen. Einer meiner Trafos in einem Steckernetzteil bringt ca 15V, das ganze wird dann mit einem Spannungswandler und Gleichrichter auf brauchbare 4.5V gebracht. Daher funktionieren diese Steckernetzteile auch in USA mit 110V, da dann die Spannung auf 7.75 fällt und diese immer noch brauchbar ist um die Spannungwandler zu versorgen.

jetzt passierts aber: Viele nebeneinander gesteckte Netzteile erzeugen Spannungen (gemessen) bis 35V an einem benachbarten Netzteil. Die meisten Spannungswandler vertragen aber nur knapp 30V maximal. Wenn der jetzt abraucht und hochohmig wird ist gut. Schlimmer aber folgendes: er wird nicht hochohmig, sondern beim Tod niedrohmig. Jetzt rauschen 35V in den Gleichrichter und in die Kondensatoren. Im besten Fall raucht nun sofort der Gleichrichter ab und wird hochohmig, Kondensatoren die für die Spannung nicht ausgelegt sind expoldieren. Im schlimmsten Fall halten Gleichrichter und Kondensatoren die Spannung aus, jetzt brät das Netzteil mit 35V das ans Netzteil angeschlossene Gerät, Handy, PDA, Kamera oder sonstwas das dafür garantiert nicht ausgelegt ist.

Also Vorsicht!
NIEMALS mehrere Steckernetzteile nahe beieinander in eine Steckerleiste quetschen.

Grüße
Rudi
 

Sir Cachelot

Geoguru
Sehr interessant. Nur wieso steht sowas nicht im manual?
netzteile in steckerleisten stecken ist doch nicht selten.
kann man da nicht irgendwo eine 3 cent sicherung einbauen?
man ende brennt die bude ab und die versicherung sagt, ja hätten sie mal nicht drei steckernetzteile nebeneinander gesteckt, sie doofie.
 

morsix

Geowizard
Sir Cachelot schrieb:
Sehr interessant. Nur wieso steht sowas nicht im manual?
netzteile in steckerleisten stecken ist doch nicht selten.
kann man da nicht irgendwo eine 3 cent sicherung einbauen?
man ende brennt die bude ab und die versicherung sagt, ja hätten sie mal nicht drei steckernetzteile nebeneinander gesteckt, sie doofie.

Wundert mich auch und ist nicht neu. Es gibt zahlreiche Fälle von Wohnungsbränden bedingt durch diese Handhabung. Ich hätt selbst nicht dran gedacht, wäre da nicht ein Artikel in einer Funkamateurzeitschrift gewesen. Daraufhin hab ich das mal getestet und eben Spannung bis 35V gemessen, an Trafo's die im Normalzustand bei 230V Primär auf der sek. Seite 15V haben.

Mir ist auch vollkommen unklar, warum da keine Warnungen stehen. Eine Sicherung bringt übrigens nichts, da diese auf zu hohe Ströme, nicht aber zu hohe Spannungen geht. Eine kleine Diode, welche schnell genug bei zu hoher Spannung hochohmig wird (durch braten) wäre besser geeignet.

Selbst wenn nichts brennt ists doch ärgerlich, wenn der defekte Spannungswandler niederohmig wie er werden kann zu hohe Spannungen an das angeschlossene Gerät gibt. Im schlimmsten Fall gibts dann Akkuexplosionen und die sind gar nicht lustig.

Dabei hat man noch richtig Glück mit den allerbilligsten Mehrfachsteckerleisten. Da hier die Löcher der Steckdosen so angeordnet sind, daß man ein Steckernetzteil nur in jedes 2.te oder 3te Loch bekommt, reicht der Abstand damit die Spannung nicht nennenswert durch Induktion steigen kann. Die teuren Mehrfachsteckdosen, die alle Steckdosen so haben das man auch Steckernetzteile benachbart anordnen kann, die sind hundsgefährlich.

Kommt noch ein zweites, einleuchtenderes Problem dazu: Stecken mehrere dieser kleinen Netzteil nah beieinander, so können sie die Wärme nicht mehr ausreichend abgeben. Mögliche Folgen durch Überhitzung kann sich jeder selbst ausmalen.

Grüße
Rudi
 

die-piraten

Geomaster
Bei mir wergln 2 Energy 16 und ein Digispeed 4 in unmittelbarer Nähe zusammen. Die Energy's haben Gott sei Dank kein Steckernetzteil. Ich stell mich jetzt jedenfalls mal mit dem Feuerlöscher, Handy und Schutzbrille neben die Dinger hin und werde beobachten und weiter berichten..... 8)
 
morsix schrieb:
Daraufhin hab ich das mal getestet und eben Spannung bis 35V gemessen, an Trafo's die im Normalzustand bei 230V Primär auf der sek. Seite 15V haben.

Nun, und WIE hast Du die 35 Volt gemessen? Messgerät an die Kontakte gehalten?
Das bringts nicht, da ALLE Netzgeräte im Leerlauf (und darum handelt es sich bei dieser Art von Messung) wesentlich mehr Spannung abgeben als unter Last. Schliess das zugehörige Gerät an und die Spannung bricht durch die Last auf den vorgesehenen Wert von 15 Volt zusammen. Nur wirds dann schwerer mit dem Messen, vor allem wenn es sich um einen Stecker handelt der in dem Gerät verschwindet.....

Insofern ist die Aussage inkorrekt und fällt unter den Bereich "PaniKmache"
 

die-piraten

Geomaster
So, inzwischen ist es 14.40 Uhr ich hab jetzt fast 2 Stunden auf die Ladegeräte geschaut und nichts ist passiert. Mir schläft gleich der Arm ein (Feuerlöscher). Ich werde aber weiter beobachten....
 

DocW

Geowizard
Ich würde das auch in die richtung Urban Legend schieben wollen:
Erstens bei konventionellen Netzteilen dient der Kern des Trafos dazu, dass die Feldlinien möglichst im Trafo bleiben, hat schliesslich was mit dem Wirkungsgrad zu tun.
Und bei vernünftigen, modernen Geräten - und die Ansmann Geräte gehören dazu - sind sowieso Schaltnetzteile eingesetzt. Die galvanische Trennung wird hier erheblich hochfrequenter mit kleinen Trafos mit Ferritrundkernen erledigt, das Streufeld und dessen Reichweite kann man nun wirklich vergessen, hier wird besonders auf Wirkungsgrad geachtet.
 

die-piraten

Geomaster
@Schnüffelstück:

Hab jetzt mal mit Ansmann telefoniert und hab denen die Situation geschildert (sorry, wollte Dir nicht vorgreifen, aber ich wollte auch noch was wissen....). Der Herr an der Hotline meinte, daß Du das Gerät einschicken sollst, die werden es dann kostenlos überprüfen und je nach schwere des Fehlers evt. sogar kostenlos das Ding reparieren. Sollte es zu teuer werden setzen die sich mit Dir in Verbindung und schicken das Teil FREI an Dich zurück. Eine Rechnung/Quittung ist NICHT nötig (älter als 2 Jahre).

Einfach mal bei der Hotline anrufen: ++49 (0) 6294 / 4204 - 34

Wenn das jetzt noch hinhaut..... wär ja nicht schlecht!
 

morsix

Geowizard
Neusser Holzwürmer schrieb:
morsix schrieb:
Daraufhin hab ich das mal getestet und eben Spannung bis 35V gemessen, an Trafo's die im Normalzustand bei 230V Primär auf der sek. Seite 15V haben.

Nun, und WIE hast Du die 35 Volt gemessen? Messgerät an die Kontakte gehalten?
Das bringts nicht, da ALLE Netzgeräte im Leerlauf (und darum handelt es sich bei dieser Art von Messung) wesentlich mehr Spannung abgeben als unter Last. Schliess das zugehörige Gerät an und die Spannung bricht durch die Last auf den vorgesehenen Wert von 15 Volt zusammen. Nur wirds dann schwerer mit dem Messen, vor allem wenn es sich um einen Stecker handelt der in dem Gerät verschwindet.....

Insofern ist die Aussage inkorrekt und fällt unter den Bereich "PaniKmache"

Natürlich kein Leerlauf sondern mit 100mA Last.
Ohne Last hat der 15V Trafo 18,5V

Grüße
Rudi
 
OP
Schnüffelstück
die-piraten schrieb:
Hab jetzt mal mit Ansmann telefoniert und hab denen die Situation geschildert (sorry, wollte Dir nicht vorgreifen, aber ich wollte auch noch was wissen....). Der Herr an der Hotline meinte, daß Du das Gerät einschicken sollst, die werden es dann kostenlos überprüfen und je nach schwere des Fehlers evt. sogar kostenlos das Ding reparieren. Sollte es zu teuer werden setzen die sich mit Dir in Verbindung und schicken das Teil FREI an Dich zurück. Eine Rechnung/Quittung ist NICHT nötig (älter als 2 Jahre).

Einfach mal bei der Hotline anrufen: ++49 (0) 6294 / 4204 - 34

Wenn das jetzt noch hinhaut..... wär ja nicht schlecht!

Das ist ja der Hammer-Service, jetzt habe ich schon meinen eigenen Sekretär für die Abwicklung von Garantiefragen :D Danke erstmal, ich werde das umgehend in Angriff nehmen weil ich ja schließlich auf ein Ladegerät angewiesen bin.

Genauso wie die 16er von den-piraten ist das 6er mit einem Euro-Anschlusskabel angeschlossen, also nix mit Steckernetzteil. Den Exkurs fand ich aber trotzdem hochinteressant.
 
OP
Schnüffelstück
die-piraten schrieb:
Einfach mal bei der Hotline anrufen: ++49 (0) 6294 / 4204 - 34

Ich habe heute vormittag mal angerufen aber leider war von der Hotline niemand mehr da... Mir wurde dann geraten, doch eine Email an hotline@ansmann.de zu schicken. Habe ich gerade eben gemacht. Schau ma mal, was sich so tut.

Falls man dort wirklich so kulant ist und das Gerät repariert, wäre das für mich durchaus ein Grund, die weiterhin zu empfehlen und zu kaufen. Wenn nicht, dann kann ich auch keinen Unterschied zur üblichen Billigware erkennen und werde mir ein Ladegerät aus der Grabbelecke holen.
 

Sir Cachelot

Geoguru
Nix Grabbelecke.
Ich hab ein Varta Multi Comfort Charger.
Der ist super, deltaU und Timer.
Von aaa bis Mono und block Batt.
Wurde auch von der c´t getestet.
Hab ihn bei NetonNet für 26 Euro oder so bekommen.
Kann ich nur weiter empfehlen. Ladestrom bei AA sind ca. 700mA, natürlich Microproz. gesteuert. für jede Zelle extra.
 
OP
Schnüffelstück
Neuigkeiten von Ansmann per Email:
________________________________________________
Eine Ferndiagnose ist in diesem Fall leider nicht möglich.
Ich würde Sie bitten das Gerät einzusenden, damit wir das Gerät kostenlos überprüfen können.
Aus abwicklungstechnischen Gründen bitten wir Sie das Päckchen FREI einzusenden.
Wir werden Ihnen selbsverständlich die Portokosten ersetzten.
Entweder in Form von Akkus oder Briefmarken.
Die Bearbeitungsdauer beträgt im Moment ca. 8 Arbeitstage.
Bitte auf Lieferschein vermerken in welcher Form wir die Portokosten zurückerstatten sollen.
_________________________________________________
 

DrDee

Geonewbie
Es gibt unter den besten Frirmen immer Schwarze Schafe... oder warum denkst du ist der Nagelneue E220 von meiner Tante die ein Taxiunternehmen hat mir nichts - dir nichts an der Ampel stehend abgefackelt?!?

*g*

DrDee
 
OP
Schnüffelstück
Es ist wieder da!

Gerade eben per DPD eingetrudelt: Ein Päckchen mit (m)einem Powerline6, EUR 6,60 in Briefmarken und folgendem Schreiben:

_______________________________________________________
Sehr geehrter Herr,

wir haben Ihre Rücklieferung vom 29.11.04 erhalten und geprüft. Da die Fa. ANSMANN auf alle Ladegeräte eine Garantie von 3 Jahren gewährt, senden wir Ihnen

1 Ladegerät POWERline6 Artikel-Nr. 5207043

kostenlos instand gesetzt zurück.

Für Ihre Portokosten erhalten Sie

12 neue Wertzeichen á € 0,55 = € 6,60

Wir bitten die Unannehmlichkeiten zu entschuldigen und wünschen Ihnen weiterhin viel Freude mit unseren Produkten.
________________________________________________________

Selbstverständlich funktioniert das Ladegerät wieder wie immer.

Also meiner Meinung nach kann sich die Abwicklung von Garantie und Reparatur durch Ansmann durchaus sehen lassen, so ganz ohne Rechnung und Stress. Es wäre mir natürlich deutlich lieber gewesen, wenn es erst garnicht explodiert wäre. Aber es ist gut zu wissen, dass es noch Firmen gibt, die keine Fire-and-forget Verkaufspolitik haben.

Nur mal so als Vergleich:
- Sony 3CCD DV-Kamera für einige tausend Euro mit einem Konvergenzfehler, also einem Produktionsfehler, der eigentlich garnicht erst auftreten dürfte. Die Kamera war mehrere Monate in den Ganglien von Sony unterwegs, währenddesen kam keinerlei Info und als wir uns nach dem Verbleib erkundigt haben wurden wir mit Standardlügen vertröstet. Fazit: Ein Urlaub ohne Videokamera. Ob wir uns nochmal was von Sony kaufen, kann sich jeder selbst vorstellen.
- Casio Digitalkamera für nicht mal den halben Preis: Ist mir auf einer Saufparty mit der Ecke voraus auf den Marmorboden geflogen, genau auf den Zentralschalter. Nicht nur, dass das Teil für ´n Appel und ´n Ei innerhalb einer Woche (inklusive Postversand!) repariert wurde, die haben sogar irgendwoher das Ersatzteil für mein (in Singapur gekauftes) Asienmodell organisiert und ich hatte während der gesamten Zeit eine freundliche, kompetente und ehrliche persönliche Ansprechpartnerin. Die hat mich immer wieder über den Status informiert ("Übrigens, die Kamera ist bei uns eingetroffen/wird untersucht/wurde untersucht/wird repariert/wurde abgeschickt...") und nach den Wünschen gefragt ("Wollen Sie es repariert haben oder sollen wir es ohne jegliche Kosten zurückschicken...", etc) Einfach der Traum.
 

morsix

Geowizard
Schnüffelstück schrieb:
Es ist wieder da!

Gerade eben per DPD eingetrudelt: Ein Päckchen mit (m)einem Powerline6, EUR 6,60 in Briefmarken und folgendem Schreiben:
...
Nur mal so als Vergleich:
- Sony 3CCD DV-Kamera für einige tausend Euro mit einem Konvergenzfehler, also einem Produktionsfehler, der eigentlich garnicht erst auftreten dürfte. Die Kamera war mehrere Monate in den Ganglien von Sony unterwegs, währenddesen kam keinerlei Info und als wir uns nach dem Verbleib erkundigt haben wurden wir mit Standardlügen vertröstet. Fazit: Ein Urlaub ohne Videokamera. Ob wir uns nochmal was von Sony kaufen, kann sich jeder selbst vorstellen.
...

SONY! Schreikrampf!

Mein Sony Clie ux50, an sich ein tolles gerät. Nunja, der Akku ging nach 9 Monaten nur noch ca 15 Minuten udn WLAN war kaputt. Also eingeschickt.

erst mal hat es Wochen gedauert ... das nur am Rande. WLAN wurde repariert, der Akku aber nicht, da musste ich 80€ zahlen. Grund: garantie für Akkus nur 3 Monate. ARGL. ok, widerstrbend gelöhnt, Sony ux nach 6 wochen zurückbekommen und ... KEIN NEUER AKKU. Bezahlt ja, aber nicht eingebaut. ARRRRRG. Und nun behauptet Sony, ich hätte schon einen neuen Akku, aber ich hätte ihn wohl durch falsches Laden kaputt gemacht. AAAAARG. Derweil hatte der alte Akku eine markierung und die Markierung ist noch da. AAAARG! Aber ich kann das Sony nicht sagen, weil wenn die von der Markierung hören wissen die das ich das Gerät mal geöffnet habe und damit -> Garantie total futschikato ...


AAAARG

NIE WIEDER SONY

Kollege von mir:
Sony Cybershot hat Staub im Objektiv.
Musste er bezahlen, obwohl die Cam erst 4 Wochen alt war.
begründung: Eine DigiCam darf man nur im Kondom herumtragen und nicht einfach so in die Hosentasche stecken.

Fazit vom Kollegen:

AAAAARG

NIE WIEDER SONY


Grüße
Rudi
 
OP
Schnüffelstück
morsix schrieb:
Sony Cybershot hat Staub im Objektiv.
Musste er bezahlen, obwohl die Cam erst 4 Wochen alt war.
begründung: Eine DigiCam darf man nur im Kondom herumtragen und nicht einfach so in die Hosentasche stecken.

Aaaah ja, gut, das hätte ich wohl in der Wüste auch machen müssen. Ich hatte im Objektiv ein ziemlich großes Dreckstück drin, muss sich wohl irgendwann da reinverlaufen haben oder beim letzten Wassereinbruch reingespült worden sein. Kein Problem, als mir die Casio mal wieder heftig runtergeflogen ist (zu einer Trambahn gesprintet und dabei ist die Casio in hohem Bogen aus der Tasche geflogen... hat fürchterlich gescheppert aber es ist außer kratzern nix passiert), war der Dreck weg. Die Knipse funzt noch wie im Oktober 2001, aber Schönheitspreis gewinne ich damit nicht mehr. Wichtig ist halt, dass man bei Wassereinbruch sofort die Akkus rausnimmt und das Teil so schnell wie möglich innen austrocknet. Nur einmal hatte ich Displayaussetzer, da hatte sich aus unerfindlichen Gründen eine Schraube drinnen gelöst und flog fröhlich zwischen den Platinen rum. Knipse aufgeschraubt, Schraube weggeschmissen, gut is.
Das Teil gibt es übrigens als QV-5700 für einen Spottpreis gebraucht zu kaufen. Neu sieht es leider schlecht aus, da sind höchstens noch Restbestände irgendwo vorhanden.
 
Oben