Spannungsversorgung am Oregon 200

Topcacher

Geocacher
Schnueffler schrieb:
3. Einstellungen->Schnittstelle
Da dann als Garmin-Spanner aktivieen. dann fragt das GPS beim Einstöpseln des USB-Kabels, ob es in den Massenspeichermodus wechseln soll, oder nur die Stromversorgung vom PC nimmt. .
Gibt es die Option einer externen Stromversorung (über USB) beim Oregon 200 nicht, oder liegt das an der aktuellen Firmware?
Auf jedem Fall gibt es bei mir unter Einstellungen keine solche Option.

Aber irgendwie muß es ja beim 200er gehen, denn manchmal, wenn ich das USB-Kabel einstecke und das Oregon in den "Datenmodus" geht, und ich nach paar Minuten wieder drauf schaue, sehe ich das Oregon-Menu un ein Ladesymbol !

Beim einstecken kommt auch nie eine Abfrage, wie das Oregon sich "verhalten" soll.
 
OP
Topcacher

Topcacher

Geocacher
Hi,
niemand nee Idee?
Muß das USB-Kabel evtl. besonders belegt sein, damit der Betrieb mit externern Spannungsversorung funktioniert/erkannt wird?
(Update: Habe "Laden" durch "Betrieb mit ext. Spannung" ersetzt)
 

upigors

Geowizard
gibt unterschiedliche Mini-USB kabel (4 oder 5pol.) vielleicht liegt es daran?
Komisch das es diese Option in Deinem Menü nicht geben soll denn selbst wenn das mit dem Kabel vielleicht so ist, die Option im Menü sollte da sein.
Hab aber auch kein 200er und keinen der eins hat in petto um dort mal zu prüfen
 
A

Anonymous

Guest
Naja, wenn du unter Einstellungen -> Schnittstelle nix hast und die Firmware aktuell ist, wird es wohl nicht verfügbar sein.

Ohne diese Einstellung:
- Wenn man im Auto mit einem normalen USB-Kabel lädt, wechselt er halt erst in den Massenspeichermodus. Nach ein paar Sekunden, merkt das Oregon, dass es nicht an einem PC hängt und schaltet um. Ist zwar nervig, geht aber zur Not.

- Alternativ gibt es ja auch noch USB-Kabel TypA und TypB. Bei Typ A (wenn ich es jetzt nicht verwechsele) wird nur geladen. Das kann das Oregon eigentlich erkennen nur hat meistens keiner so ein Kabel.
 

RainerSurfer

Geowizard
KEIN Oregon wird über USB geladen! USB dient nur als externe Stromversorgung.

IMHO hat ein Oregon 200 den Spanner Modus nicht.
 
OP
Topcacher

Topcacher

Geocacher
OK, wurde falsch formuliert:
Es geht hier ausschliesslich um den Betrieb mit externer Spannungsversorgung, nicht um das laden (über USB oder so) !!

Und betrieben werden sollte doch auch ein Oregon 200 mit externer Spannungsquelle, oder?
 
OP
Topcacher

Topcacher

Geocacher
Also,
unter "Einstellung" => "System" gibt es:
- GPS (Norma(WAAS/Vorführ)
- Sprache
- Batterietyp

Aber nichts mit Garmin-Spanner oder so.

Das habe ich im WWW gefunden:
"... (Setup>System>Interface) ... . Damit kann man das Interface in den "Garmin Spanner" -Modus (Setup>System>Interface) umschalten. ..."

Bei englischer Spracheinstellung gibt es bei mir dann auch "Setup" => "System", aber kein "Interface !!
 
OP
Topcacher

Topcacher

Geocacher
Hallo,
hatte mich bzgl. meines Problems in einen anderen Thread "gehangen", aber vom Threadtitel passte es nicht und daher hier mal konkret mein Problem:

Laut Internet soll man das Oregon ja im "Spanner-Mode" betreiben, wenn man externe Spannungsversorung nutzen will (nicht aufladen des Oregons).
Diese Option soll zu finden sein unter:
"Einstellung" => "System" => "Interface"

Bei mir, mit aktueller FW, gibt es dort aber nur:
- GPS (Normal/WAAS/Vorführ.)
- Sprache
- Batterietyp

Hat jemand ein 200er zur Hand und kamm mal testen, wie es bei ihm aussieht und ob der Betrieb mit externern Spannungsversorung funktioniert?

Wenn man dann noch solche Shops sieht:
http://www.dantotec.de/product_info.php?info=148308&utm_source=froogle&utm_medium=CPC
> "...Durch die intelligente Ladeelektronik ist das Laden Ihres GARMIN Oregon 200 an jedem 12 V oder 24 V Anschluss möglich... "

Danke,
Martin

Edit by Schnueffler:
mit bestehendem Thema zusammengeführt
 

Schnueffler

Geoguru
Topcacher schrieb:
Wenn man dann noch solche Shops sieht:
http://www.dantotec.de/product_info.php?info=148308&utm_source=froogle&utm_medium=CPC
> "...Durch die intelligente Ladeelektronik ist das Laden Ihres GARMIN Oregon 200 an jedem 12 V oder 24 V Anschluss möglich... "
Ein Grund in diesem Shop nichts zu kaufen! Die habe KEINE Ahnung! Laden der Akkus im Gerät geht bei keinem Garmin. Wer etwas anderes schreibt, hat keine Ahnung! Akzeptier es nun einfach mal!
 

Lamima

Geocacher
Ich weiß es jetzt NICHT genau, aber ich meine mich zu erinnern, dass wenn einer der beiden datenpins dauerhaft auf masse gezogen ist, dann erkennt das Oregon, dass es kein PC ist, sondern nur eine Spannungsversorgung....imho hatte ich das mal über google gefunden aber leider kein lesezeichen gesetzt....vielleicht hilft das aber als ansatz weiter
 

Schnueffler

Geoguru
HHL hatte vor einiger Zeit hier mal geschrieben, dass ein HAMA-Ladekabel (heisst halt Ladekabel, lädt aber das Oregon auch nicht) diesen Datenpin entsprechend belegt hat. Bitte mal die Forensuche verwenden.
 

Spidermil

Geocacher
Hallo,

hab das Problem vor einigen Wochen schon mal ins Forum gestellt und auch keine vernünftige Antwort bekommen. Die Einstellungen im System die von topcacher beschrieben wurden sind bei mir identisch.
Kein interface, kein Spannermodus. Habe es mit einen Ladekabel eines Nüvis brobiert aber da zeigt er nur die Computerverbundung und lässt sich nicht bedienen. Hätte gerne mal eine andere Bezeichnung des Hamakabels, weil man unter der alten/angegebenen Nummer nichts mehr findet!!!
 

Schnueffler

Geoguru
Hier mal die PN von HHL, die ich hier veröffentlichen darf:

HHL schrieb:
»Autoladekabel
Folgende Autoladekabel aus dem Hause Hama sind identisch.
Das Hama Kfz-Ladekabel (Bestellnummer: 00035942) und das Hama Kfz-Ladekabel (Bestellnummer: 00088474),
der einzige Unterschied ist das Spiralkabel am 00035942.
In beiden Geräten ist die selbe Platine mit der Typennummer: 020786 verbaut.

Auszug aus dem Typenschildern:
Bestellnummer: 00035942
T-Mobile SDA/SDA MUSIC 35942
e4 _ AP9 020786 _ RMU 40
<Input: 11~30VDC>BC 193-01
Output: 5,4VDC

Bestellnummer: 00088474
00088474___hama
e4 _ Input: 11~30VDC _ Output: 5,4VDC
020786
Kabelaufkleber: RMS 40

Leistungsdaten:
Eingebaute Sicherung: 1A250V und Gelbe LED auf der Oberseite
2-poliges Ausgangskabel Mini-USB-B-Stecker (Pin 1: +5VDC; Pin 4 & 5: GND-Masse)
Ausgangsleistung: 500mA«
 

adorfer

Geoguru
Schnueffler schrieb:
Laden der Akkus im Gerät geht bei keinem Garmin. Wer etwas anderes schreibt, hat keine Ahnung! Akzeptier es nun einfach mal!
Hmm, also zumindest hatte ich bislang den Eindruck, als würde das Nüvi250 via USB auch geladen.
 

RainerSurfer

Geowizard
Es betrifft alle Garmins, die mit Batterien oder Mignon/Micro-Akkus laufen. Die werden nicht über USB geladen. Alle Navis mit eingebauten Akku von Edge bis Nüvi und Zumo werden natürlich über USB geladen, da ist es anders ja auch kaum möglich.
 

Bunsenbrenner

Geocacher
Ich habe noch ein altes Garmin i3-Straßennavi. Dieses wird auch mit 2x AA betrieben und ist nicht aufladbar. Es liegt ein 12V-Kabel -> Mini-USB mit bei, mit dem ich das i3 auf längeren Fahrten mit Strom versorgen kann. Dieses Kabel funzt auch ausgezeichnet mit den Etrex, Oregons, Dakotas, usw. Einfach mal in der Bucht nach "Garmin 12V" suchen, kommen knapp 100 Ergebnisse oder für 12,- hier kaufen: http://www.navifuture.de/Kabel-Adapter?XTCsid=e8c630nps6cj70hv3uj44gl7s5

Aber alle o.g. Geräte werden nur mit Strom versorgt, nicht aber geladen!!!
 
Oben