Garmin GEKO 201 Jahr 2010 Problem

noell

Geocacher
Hat hier noch jemand eine GEKO 201 (101 Foretrex 201,301 o.ä.) ? :hilfe:
Mein Gerät ist gerade in Neuseeland unterwegs ( verliehen) und hat ein Problem mit der Datumsanzeige.
Auch schaltet der GEKO sporadisch aus. :motz:

Damit scheine ich nicht alleine zu sein.
http://groups.google.de/group/de.alt.technik.gps/browse_thread/thread/35bdaf3e88e66d78
http://www.naviuser.at/forum/showthread.php?t=2898&page=3
http://www.meinews.net/re-t499109.html

Ich habe auch schon eine Mail an Garmin gesendet.
Die Antwort ist typisch :
Sehr geehrter Herr Sch.......,

wir haben in Zusammenarbeit mit der Entwicklungsabteilung versucht, den Fehler auf unseren Referenzgeräten zu reproduzieren bzw. entsprechende Testdaten auszuwerten. Da dieser "Fehler" offenbar nur sehr vereinzelt bei einer sehr geringen Anzahl von Geräten auftrat, konnten wir diesen nicht nachvollziehen. Daher können wir Ihnen zum momentanen Zeitpunkt leider keine konkrete Lösung dafür anbieten.
Sollte dennoch eine Abhilfe bzw. ein Firmwareupdate hierfür erscheinen, werden wir dies selbstverständlich über unseren Service-Newsticker (http://www.garminservice.de) bekannt geben.

:motz: :kopfwand: :zensur:

Wer noch so ein Gerät besitzt bitte auch eine Mail an Garmin senden damit die mal wach werden.


Gruß Noell
 

E150

Geocacher
Also mein geko 201 hat zwar ein Weilchen gebraucht, da er ein halbes Jahr in der Schublade lag, hat aber kein 2010 Problem ;)
 
OP
noell

noell

Geocacher
@ E150
Welche Firmware hat Dein Geko ?
Hast Du auch mehrmals ein und aus geschaltet ?

Mein GEKO hat die V 2.70 drauf
 

wellera

Geocacher
Hallo!
Ich habe das gleiche Problem mit meinem Geko 201 und auch diese tolle Standardantwort von Garmin .de bekommen...

Hab' das Problem mittlerweile in der Newsgroup alt.satellite.gps.garmin zur Diskussion gestellt. Dort finden sich mehr User, die das gleiche Problem mit dem Gerät haben.

Mein Vorschlag: eMail an Garmin US - damit die merken, welche nutzlosen (und arroganten) Auskünfte hier beim deutschen Support gegeben werden. Und das nächste Garmin GPS direkt in den USA bestellen...


Gruß,
Andreas Weller
 

RainerSurfer

Geowizard
Das Problem ist aber auch fast so lang bekannt, wie das Jahr alt ist.

PS: Warum sind heutzutage Abkürzungen länger als wenn man´s ausgeschreibt. 2.01K sind 5 Zeichen, 2010 sind 4 Zeichen :kopfwand:
 
RainerSurfer schrieb:
Das Problem ist aber auch fast so lang bekannt, wie das Jahr alt ist.

PS: Warum sind heutzutage Abkürzungen länger als wenn man´s ausgeschriebt. 2.01K sind 5 Zeichen, 2010 sind 4 Zeichen :kopfwand:
Da wäre noch die Form 2k01. Hebt sich auch ab und sind nur 4 Zeichen. :irre:
 

WroDo

Geocacher
KoenigDickBauch schrieb:
Da wäre noch die Form 2k01. Hebt sich auch ab und sind nur 4 Zeichen. :irre:

elke.gif
:)

Gruss, WroDo
 
OP
noell

noell

Geocacher
eigengott schrieb:
Über den Webupdater kann man das auch einspielen, habe ich jedenfalls gerade gemacht.

Und hat es funktioniert ?

Mein Geko lässt sich leider nicht mehr einschalten.
Das Problem tauchte während des Neuseelandtrip auf. Ich konnte den Geko ( zurück in Deutschland ) noch einmal einschalten und die Daten retten.
Seitdem nicht mehr. :kopfwand:
Also auch kein Update.

Gruß Noell
 

eigengott

Geowizard
noell schrieb:
eigengott schrieb:
Über den Webupdater kann man das auch einspielen, habe ich jedenfalls gerade gemacht.

Und hat es funktioniert ?

Ja, ohne Probleme. Ich hatte allerdings vorher auch keine Einschaltprobleme. Hast du mal einen Master-Reset versucht? OK+Page Taste gleichzeitig gedrückt halten, dann einschalten, warten bis die Nachfrage kommt ob du wirklich alles löschen möchtest.
 
Oben